Back to overview
Maintenance
API changes
Feb 16, 2026 at 12:00pm UTC
–
Feb 16, 2026 at 2:40pm UTC
Affected services
API
valentine
Resolved
Feb 16, 2026 at 12:00pm UTC
API will be unavailable today between 12 and 1 pm UTC. Some services on the Valentine site will be unusable.
Update: 13:42pm: this has now been extended till 14:40pm due to a backend issue.
Affected services